Support » Plugin: AMP » More amp problems, less I can do about it.

  • require_once(): Failed opening required ‘/home/vbmedia/domains/sexverhalenblog.nl/public_html/wp-content/lib/class.media-extractor/class.media-extractor.php’ (include_path=’.:/opt/alt/php74/usr/share/pear’)
    Locatie: /home/vbmedia/domains/sexverhalenblog.nl/public_html/wp-content/plugins/jetpack/require-lib.php:43

    But probably, I won’t understand it, until I get it..
    It’s, in my opinion, a pain in the ass, the whole amp story. But who am I to judge?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Weston Ruter

    (@westonruter)

    This seems to be an issue with Jetpack and not AMP.

    Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    This is a support question, not a review, and has been moved to this plugin’s support area.

    Plugin Support Milind More

    (@milindmore22)

    Thank you for converting this review to a support topic,

    Hello @stefapc8

    Do you get that error when you have only two plugins, AMP and Jetpack plugins active?

    Also please send your site health information using this form so we can investigate the issue further.

    Plugin Support Bethany Chobanian Lang

    (@shetheliving)

    @stefapc8 Checking in here – are you still having trouble? If so, are you able to share more details with us? Thank you!

    Thread Starter Stefan Vlaminckx

    (@stefapc8)

    I really don’t know what to answer or what kind of details I have too give.
    All my amp pages give a very long list of errors. But when I take a look at the page involved, it seems to be fine on any mobile device.
    The only thing that really worries me if the errors also create security issues and how it effects my ranking in the search engines

    Thread Starter Stefan Vlaminckx

    (@stefapc8)

    @milindmore22 Filled in your form as good as I could.
    The one missing answer I didn’t perform because I don’t understand what is asked.

    Plugin Support Milind More

    (@milindmore22)

    Hello @stefapc8

    Thank you for your site info, we are unable to reproduce the issue on our local by replicating your setup, as per the error message you posted initially the issue seems related to jetpack and not the AMP plugin

    Locatie: /home/vbmedia/domains/sexverhalenblog.nl/public_html/wp-content/plugins/jetpack/require-lib.php:43

    so we will recommend re-installing the jetpack plugin or contacting jetpack plugin support

    Plugin Support Milind More

    (@milindmore22)

    @stefapc8
    As we didn’t receive a response I’ll mark this as resolved. Feel free to open a new support topic if you require any further assistance.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.