WordPress.org

Support

Support » How-To and Troubleshooting » Moodle – content encoding error

Moodle – content encoding error

  • Hi,

    I’m trying to install moodle on a LInux server that is hosting my website (www.ottimizzazione-pc.it) based on WordPress.
    When I try to load the moodle admin page (which should be at http://www.ottimizzazione-pc.it/moodle/moodle/admin/index.php) I accept the conditions, go through the servers check page and then I get the following error:
    Content Encoding Error: The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

    I don’t know if this is given by the fact that I’m trying to install moodle on the same website I’m using WordPress (perfectly working) and there are conflicts or issues between the encoding settings of the main database and the moodle database (which must be set to utf8).

    I don’t know anything about php and mysql and database and encoding.
    Maybe some of you have gone through the same error.

    Any suggestions would be great. I’m stucked.

    Thanks

  • The topic ‘Moodle – content encoding error’ is closed to new replies.