Support » Plugins » Mood Plugin!

  • Hoshi

    (@hoshi)


    There is a mood plugin compatible with 1.5 version and easy to install??

    Thanks a lot!!!!!

    PS: I already try Imoo,Cricket and Moody,but unfortunately don’t work!!!!!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Mood Plugin!’ is closed to new replies.