Support » Plugin: The Events Calendar » Month Not Showing on calendar

Viewing 6 replies - 1 through 6 (of 6 total)
  • Sorry this is not a solution – I am having the same issue. Any ideas please?

    Plugin Support Ed

    (@erishel)

    Hey there @trevorali85!

    Thanks for reaching out.

    If no customizatons were made to the site, this is due to the way the theme you are using shows titles.

    You can try changing the default events template in Events → Settings → Display.

    You may need to create your own custom template. I would copy your page.php template and apply is as global by adding this to the top line of the file:

    <?php /* Template Name: Example Template */ ?>

    Hopefully just switching the template works!

    Ahoy @erishel

    How odd!

    No customizations were made. I use this theme with this plugin on multiple websites and this is the only instance of this happening.

    Do you have any idea why this is happening with the specific site seeing I have other sites with the same configuration and they show fine?

    Do you have any guides on how to create the custom template? Where would I find this file?

    Plugin Support Ed

    (@erishel)

    One thing you can try before jumping into crafting a template is to change the setting for default template under Events → Settings → Display.

    Just try a different option than the one you have selected.

    Hi @erishel,

    I figured out the issue with some shortcode.

    #tribe-events-bar {
    margin-top: 0 !important;
    }

    Plugin Support Ed

    (@erishel)

    Awesome! Glad you got it figured out. Kudos to you 🙂
    I’m going to go ahead and close out this thread — don’t hesitate to create a new one any time you need help!

    Take care,
    Ed 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Month Not Showing on calendar’ is closed to new replies.