Support » Plugin: Pronamic Pay » Mollie not triggerd

  • Resolved Marcel Bootsman

    (@mbootsman)


    Hi,

    I’m having problems with pronamic pay in combination with GiveWP.
    I have created a configuration for Mollie. When selecting iDEAL (or any other payment method included in the Mollie configuration) as payment method, the payment gateway is not triggered and the confirmation page is shown with payment method: Pronamic.

    When selecting the in GiveWP built in PayPal method, that works.

    WordPress 4.9.8
    GiveWP version: 2.3.0
    Pronamic Pay version: 5.4.2

    Help is appreciated. Thanks.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Reüel van der Steege

    (@pronamic_reuel)

    Hi Marcel! Please try saving the iDEAL payment method settings in Give. That should resolve your issue.

    (In the settings it seems as if the Mollie configuration is used, but that is only true if you explicitly save the settings. Will be fixed in next plugin update.)

    Thanks for the fast answer.
    I have saved the info for iDEAL (and others) in GiveWP -> Settings -> Payment Gateways -> iDEAL (and others)

    None work and directly go to the success page.

    Plugin Author Reüel van der Steege

    (@pronamic_reuel)

    Unfortunately, I’m unable to reproduce your issue (with the same WordPress, Give and plugin versions).

    If you need further assistance, please send a private message with WordPress login details of an administrator account via https://www.pronamic.nl/support-ticket/.

    Once the issue has been resolved, we’ll post the solution in this topic too.

    Plugin Author Reüel van der Steege

    (@pronamic_reuel)

    Login details have been received and the issue has been resolved.

    All payments for the donations somehow got an amount of € 0, which results in the payment marked as “Completed” (without redirecting the customer to the payment provider).

    Issue resolved by deactivating Memcached. Unfortunately, it’s not clear whether this was caused by Give, Pronamic Pay or the hosting environment.

    Reüel, thanks for your help.
    Deactivating Memcached indeed solved the problem, but is not a real solution of course. This just needs to work.

    Can you please join this support thread to see if Pronamic can assist finding the cause of this problem?

    https://wordpress.org/support/topic/problems-with-memcached-and-givewp-payment

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Mollie not triggerd’ is closed to new replies.