Support » Plugin: Events Manager Pro - Mollie Payments » mollie does not show up in quick pay

  • Resolved maartenhorstink

    (@maartenhorstink)


    When I activate quick pay buttons in EM, only offline payments show up. Is that an error or am I missing something. Have tried different ways around this. without quick pay everything works fine.

    Alternatively, is it possible to change the order of payment options in the non-quick pay dropdown menu?

    thank you in advance.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter maartenhorstink

    (@maartenhorstink)

    Hello Patrick,
    I managed to change (reverse) the order of the payment gateways, so there is less urgency at the moment 🙂

    (see here: https://eventsmanagerpro.com/support/questions/is-it-possible-to-set-the-default-payment-gateway/)

    Still, if it is possible I would rather be able to work with the quick pay buttons. Looking forward to your reply, and thank you very much for the mollie plugin

    Plugin Author Stonehenge Creations

    (@duisterdenhaag)

    Hi Maarten,

    When I first released this add-on, I could not figure out how to get a default image into that field. You are the first to ask about it. 🙂

    The fastest solution for you now, is to go to stonehenge-em-mollie/includes/class-gateway.php. On line 15 change:
    var $button_enabled = false;
    to:
    var $button_enabled = true;

    If you have not uploaded an image yet, do so through your WP Media Library. Then in the Mollie Payment Gateway settings, you’ll now see the Quick Payment Button Section. Paste the full URL of your uploaded image there.

    Mollie’s logo(s) are publicly available on their own website:
    https://www.mollie.com/nl/resources

    I will turn false to true for the upcoming update as well.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘mollie does not show up in quick pay’ is closed to new replies.