Support » Plugin: Mollie Payments for WooCommerce » Mollie disabled after update to Versie: 5.1.4

  • Resolved poshstore

    (@poshstore)


    After updating to V5.1.4 Mollie was disabled , I had to enable it manually I think I should report this
    -Ron

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author davdebcom

    (@davdebcom)

    Hi @poshstore

    Was the plugin disable or a payment method? Do you have any more information?

    Kind regards
    David

    Both were disabled I use Ideal and VVV-coupons and had also to activate those again. n the past this happened sometimes but later it didnt happen anymore , until now.

    Unfortunally I ve no further clues except this in the log but I think ot was from the previous version

    2019-03-21T14:34:59+00:00 DEBUG getApiPaymentMethods: Could not load Mollie methods (live): Error executing API call (500: Internal Server Error): Internal Server Error. Documentation: https://docs.mollie.com/guides/handling-errors (Mollie\Api\Exceptions\ApiException)
    2019-03-21T14:34:59+00:00 DEBUG getApiPaymentMethods: Could not load Mollie methods (live): Error executing API call (500: Internal Server Error): Internal Server Error. Documentation: https://docs.mollie.com/guides/handling-errors (Mollie\Api\Exceptions\ApiException)
    2019-03-21T14:39:24+00:00 DEBUG getApiPaymentMethods: Could not load Mollie methods (live): Error executing API call (500: Internal Server Error): Internal Server Error. Documentation: https://docs.mollie.com/guides/handling-errors (Mollie\Api\Exceptions\ApiException)

    • This reply was modified 7 months, 3 weeks ago by  poshstore. Reason: bad layout

    On my other site also with Mollie but only ideal the update went perfect and was not disabled.

    Plugin Author davdebcom

    (@davdebcom)

    If your server time is correct, those log messages are from before we released 5.1.4. I can’t reproduce this and therefor can’t fix it. I’ll keep this open for other people that might report it and we’ll see if we get more information.

    server time is correct and it works but i had to enable mollie on one site , i also have no clue why this happened. well let see if others have this issue. otherwise close this issue.

    thanks for investigating

    Plugin Author davdebcom

    (@davdebcom)

    Didn’t get any more reports, so closing for now. Will keep an eye out for new reports.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Mollie disabled after update to Versie: 5.1.4’ is closed to new replies.