Support » Plugin: Newsletter » “Module ‘sqlite3’ already loaded” on PHP 7.4

  • Resolved adamgreenough

    (@adamgreenough)


    I get the error (Module 'sqlite3' already loaded) when attempting to send a test email when using PHP 7.4. Reverting to PHP 7.3 fixes the issue. Any advice much appreciated!

Viewing 1 replies (of 1 total)
  • Plugin Author Stefano Lissa

    (@satollo)

    Hi, we do not use sqlite, so probably is another plugin not Newsletter.

    Stefano.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.