Support » Plugin: YITH WooCommerce PDF Invoice and Shipping List » module not compatible with PHP 8

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    hope you are doing well 🙂

    We have just released a new plugin version in which we have updated the Dompdf library, used to generate documents in the plugin, to include the support to PHP 8.

    Try it and let us know any news, please.

    Have a nice day!

Viewing 1 replies (of 1 total)
  • The topic ‘module not compatible with PHP 8’ is closed to new replies.