• arnolp

    (@arnolp)


    Ce module n’est ni fiable, ni sécurisé.
    De nombreux plantages dans la gestion du HMAC qui saute à chaque montée en version,

    les contraintes d’integrité sur la verification 3dsecure ne sont pas enforcées,

    pas de tests automatisés, pas de suivi de version ni de php, ni de wordpress, ni de woocommerce :
    wphive.com/plugins/e-transactions-wc/

    Le support nous dit qu’ils sont conscient des problemes, que des “corrections sont à venir” , mais on ne voit rien venir

    En l’état, il est fortement déconseillé d’utiliser ce module en production

    • This topic was modified 2 months ago by arnolp.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.