Support » Theme: Arcade Basic » Modify the date form in date archive

  • Resolved Xenia

    (@ikszy13)


    I have Arcade Basic Theme. If I go to one of the date archives, for example January, 2017, it is written at the top of the page:
    Month: 2017 January. It’s in my language on the page (Hónap: 2017 január), but it means the same.(http://mijau.hu/2017/01/)
    I would like to see a point after 2017, so, like this: 2017. It is how we write it here. But I can’t find how 🙁
    I’m not even sure it’s the theme, because I did not have to translate it, like everything else, it is in my language from the beginning. Maybee it’s WordPress somehow. (It’s translated.)
    So, if anybody has an idea, I would be very happy 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • Goto

    > Dashboard > Settings

    Modify: Date Format
    Time Format

    Thanks 🙂 This is very useful… but doesn’t solve the problem.
    I managed to find a solution, in general-template.php of WordPress. It’s a start 🙂
    Thank you for your answer.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Modify the date form in date archive’ is closed to new replies.