Support » Fixing WordPress » Modified Twenty Ten theme broken in IE9

  • jeffwit

    (@jeffwit)


    Hello,

    I just built a site using the default Twenty Ten wordpress theme. I customized it and it looks perfect in Firefox, Chrome and IE8, but is completely broken in IE9. I switched back to the original Twenty Ten theme and noticed it also does not display properly, so I switched back to the customized version. Any ideas what is causing it not to display correctly?

    the site is http://www.toysandcartoons.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    What happens if you use an unedited copy of the Twenty Ten theme?

    Ryan Sullivan

    (@ryandsullivan)

    Hi Jeff,

    Did you resolve this issue? It looks great to me in IE9.

    Here’s what I see http://i.imgur.com/F71nB.jpg

    Could it be a browser caching issue perhaps?

    jeffwit

    (@jeffwit)

    @esmi: If i switch back to the default untouched Twenty Ten theme, and refresh the page, I see nothing except for the body background.

    @ryandsullivan: I tried clearing my IE9 cache and the page is still appearing broken. Here is how it appears in IE9 to me:
    http://i47.tinypic.com/of8ze8.jpg

    esmi

    (@esmi)

    Forum Moderator

    I have to agree with ryandsullivan. The site looks fine to me too in IE9 (on Win 7). Either there’s a problem with your copy of IE9 or something on your computer might be blocking part of the page’s content.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Modified Twenty Ten theme broken in IE9’ is closed to new replies.