Support » Themes and Templates » [Resolved] Modified styles not updating in the browser

[Resolved] Modified styles not updating in the browser

  • Hi Guys

    Im new to Worpress and found it pretty straight forward to understand, set up and install. However, when it came to editing the stylesheet through wordpress, I am unable to see the changes in the browser when I view the site.

    I have been editing/modifying the classic style.css through WP whilst making sure I update the file. I then go on to view the site but notice the css mods have not taken effect. I have changed all applicable file permission numerical values to 666 so they are all rw-rw-rw. I have also tried the good old Crtl f5 to see if it was a caching problem, but no joy 🙁

    Finally, I opened the style.css file in a text editor, modified the css and uploaded. The css mods have now taken effect and are clearly visible in the browser! Any ideas WHY they are not taking effect when I edit the stylesheet through WP?


Viewing 2 replies - 1 through 2 (of 2 total)
  • directory at 755? maybe you need 644 on the files?

    what version you running? usually it will tell you below the text field if WP senses it can’t write… which isolates it to permissions, which is what I bet it is…

    let me know 🙂


    Thanks for your reply:) Sorry not got back to you before now, I’d taken a few days off for the bank holiday. I am running Version 2.3

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Modified styles not updating in the browser’ is closed to new replies.