WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Moderator Check Boxes … can't UNCHECK

[Resolved] Moderator Check Boxes … can't UNCHECK

  • I’m having an issue with Mingle Forums… it has to do with changing a moderators access to moderating certain forums… Whenever I uncheck some forums and click UPDATE, the page doesn’t save the changes (and gives the user full access to the forum)

    I found this old post, over a year ago, which is the same problem I am having. It said the developer would look into the issue. I’m wondering if it has been resolved yet?

    http://wordpress.org/support/topic/plugin-mingle-forum-moderator-is-added-as-mod-to-all-forums-instead-of-chosen-ones

    Also, I have a SUBSCRIBER moderating the forums and can change their forums access easily. However, I cant change the settings for an EDITOR on my site…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author cartpauj

    @cartpauj

    Well this still happens when creating a new moderator, but when editing the moderator it should work fine. If not, try deleting the moderator, adding them again with full permissions, then update them without full permissions.

    This does need to be looked at again though, thanks for the reminder.

    I already tried deleting the moderator and adding them again (and then updating their forums again). That didn’t work. Still not resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Moderator Check Boxes … can't UNCHECK’ is closed to new replies.