Support » Plugin: Exit Notifier » Modal when in page builder (Beaver Builder)

  • inksea13

    (@inksea13)


    When in page builder mode for Beaver Builder, the exit notifier pops-up with every interaction I make on the page builder forms. I turned off the Form Behavior, and still I get an exit notifier. They keep piling up with each interaction of Beaver Builder.

    Any help appreciated.

    Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    You’re the second one to bring up the issue with Beaver Builder. If you need to roll back to a previous version, you can grab the previous versions from here: https://wordpress.org/plugins/exit-notifier/advanced/. Scroll to the bottom of the page and choose 1.5.6 to avoid the form handling code altogether. You’ll need to uninstall and delete, then upload the zip file you download.

    I’ll dig into the beaver builder issue right away!

    Thanks for bringing it to my attention!

    Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    Are you using the free or upgraded version of Beaver Builder?

    Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    Also: Version 1.6.0 of my plugin, or 1.6.1? In 1.6.0, there was no way to disable form handing. I fixed that in 1.6.1, you can shut off form handling, and it is off by default.

    It would also be very helpful if you could open the developer console in your browser and let me know if there are any errors that come up when the Beaver Builder dialog boxes are affected by Exit Notifier.

    Thanks!

    inksea13

    (@inksea13)

    Thank you! I’ll roll back in the meantime.

    I am currently using the Pro Version, with Beaver Themer.

    With 1.6.2, exit notifier is no longer popping up, but I am still getting a tinyMCE error:

    
    Beaver Builder caught the following JavaScript error. If Beaver Builder is not functioning as expected the cause is most likely this error. Please help us by disabling all plugins and testing Beaver Builder while reactivating each to determine if the issue is related to a third party plugin. fl-builder.min.js:6:4239
    "Error: Permission denied to access property "nodeType"" on line 2 of https://www.tvfcubatavia.com/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716. fl-builder.min.js:6:4239
    m@https://www.tvfcubatavia.com/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716:2:285363
    getStart@https://www.tvfcubatavia.com/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716:2:287916
    vh/<@https://www.tvfcubatavia.com/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716:2:210883
    jg/c.fire@https://www.tvfcubatavia.com/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716:2:190468
    fire@https://www.tvfcubatavia.com/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716:2:190987
    ip@https://www.tvfcubatavia.com/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716:2:192533
    t@https://www.tvfcubatavia.com/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716:2:193010
    C@https://www.tvfcubatavia.com/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716:2:11105
    d@https://www.tvfcubatavia.com/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716:2:11256
    fl-builder.min.js:6:4239
    ************************************************************************
    
    Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    Just to clarify, this error comes up when Exit Notifier is enabled, and everything is fine when it’s disabled? And 1.5.6 works without the error also, correct?

    Thanks so much for the excellent feedback!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Modal when in page builder (Beaver Builder)’ is closed to new replies.