WordPress.org

Forums

WooCommerce - excelling eCommerce
mod_security (3 posts)

  1. chetan0412
    Member
    Posted 1 year ago #

    Hi,

    every time after updating WOOCOMMERCE, i have to rename jquery.cookie to jquery.wookie, to prevent activation of "mod_security" for my web host..

    can i have permanent solution of this problem?

    n can i have some explanation for this issue ?????

    http://wordpress.org/extend/plugins/woocommerce/

  2. IgniteWoo Team
    Member
    Posted 1 year ago #

  3. chetan0412
    Member
    Posted 1 year ago #

    Thanks dear,

    i tried same thing...

    i followed "This issue can simply be fixed by changing the filename jquery.cookie.js to jquery_cookie.js or jquery-cookie.js. That's all!?

    but still same problem....

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags