Title: mod_rewrite
Last modified: December 20, 2016

---

# mod_rewrite

 *  [vlad](https://wordpress.org/support/users/vlad/)
 * (@vlad)
 * [22 years, 11 months ago](https://wordpress.org/support/topic/mod_rewrite-5/)
 * ok, i got the most recent cvs build which has the wonderful ability to make nice
   urls via mod_rewrite. i set it all up and copied the same scheme as in the example,
   and i even tested it out the exact same url except in query string form. however,
   when i try to access it by the new url scheme, something like siteurl/2003/10/
   25/title/ i get the following message:
 * > No input file specified.
 * i am running apache 1.3.28 for windows on the local machine, with mod_rewrite
   enabled (i checked with other things).
    and ideas as to what the problem is?

Viewing 3 replies - 1 through 3 (of 3 total)

 *  Moderator [Matt Mullenweg](https://wordpress.org/support/users/matt/)
 * (@matt)
 * [22 years, 11 months ago](https://wordpress.org/support/topic/mod_rewrite-5/#post-25733)
 * Hmm, sounds like a strange error. I looked around a bit though. Are you on Windows?
 *  [codergurl](https://wordpress.org/support/users/codergurl/)
 * (@codergurl)
 * [22 years, 11 months ago](https://wordpress.org/support/topic/mod_rewrite-5/#post-25747)
 * I got an error too:
 * > Redirection limit for this URL exceeded. Unable to load the requested page.
   > This may be caused by cookies that are blocked.
 *  [gat](https://wordpress.org/support/users/gat/)
 * (@gat)
 * [22 years, 10 months ago](https://wordpress.org/support/topic/mod_rewrite-5/#post-26206)
 * sorry for my crosspost, i have a similar problem with old archives.. in particular,
   i can se the archived post since when i set up .htaccess and permalinks in the
   option screen, but i can’t see anything has been done before..
    in the last month’s
   archive i can just see what i posted AFTER the .htaccess setup (from 13th november
   on) and nothing before.. the same thing for other archives, they just give me
   back my page without posts..

Viewing 3 replies - 1 through 3 (of 3 total)

 The topic ‘mod_rewrite’ is closed to new replies.

 * In: [Fixing WordPress](https://wordpress.org/support/forum/how-to-and-troubleshooting/)
 * 3 replies
 * 4 participants
 * Last reply from: [gat](https://wordpress.org/support/users/gat/)
 * Last activity: [22 years, 10 months ago](https://wordpress.org/support/topic/mod_rewrite-5/#post-26206)
 * Status: not resolved

## Topics

### Topics with no replies

### Non-support topics

### Resolved topics

### Unresolved topics

### All topics
