WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Mobile View Forced on Desktop (4 posts)

  1. advppc
    Member
    Posted 1 year ago #

    Hi, on some of Desktops, my website http://legalpoint.co.in is being forced in mobile view. I have even deactivated mobile view in jetpack. Kindly give solutions. Not only this, mobile view is not showing latest posts for last about two days. Thanks in advance.

    http://wordpress.org/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you try to deactivate any caching plugins or services you may have activated in the past few days?

    You will also want to deactivate any plugins that may manipulate cookies on your site.

    Let me know if it helps.

  3. advppc
    Member
    Posted 1 year ago #

    Thanks a lot. It did resolve my problem. I was using Quick Cache - WordPress advanced cache plugin; speed without compromise! Version 131128 | By s2MemberĀ® / WebSharks, Inc. | Visit plugin site
    I have now deactivated. Could you kindly resolve this issue in case I have to reuse Quick Cache or any other cache plugin to speed up my website.
    Thanks once again.

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I'm not familiar with Quick Cache, but other cache plugins like WP Super Cache or W3 Total Cache offer an "mobile compatible" option, or an option to ignore mobile agents, as explained here:
    http://www.troypoint.com/wptouch-and-w3-total-cache-how-to-fix/

    Quick Cache seems to include similar features:
    http://wordpress.org/support/topic/quick-cache-wptouch-pro-mobile-plugin?replies=3

    If you do not find such option, I would suggest that you contact the plugin author and suggest this feature.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic