Support » Fixing WordPress » Mobile Version Loading On Desktop?

  • Hello! So, whenever I go to my site directly on a desktop, it loads the mobile version of the site, or at least, it doesn’t load correctly. https://nadineblan.co

    But! whenever I log into WordPress and access the site from there, it looks just fine. I have the TwentySixteen theme right now and I haven’t installed any plugins really besides what was already there plus Google Fonts. I did add some code in the customizer to make things look a certain way but didn’t alter the actual code for the theme itself. I’m hoping that’s not part of the problem though since it shows up fine when I access my site from WordPress.

    I just want to know how to make it look “normal” on desktop for anyone else that might try to access the site directly.

    Thank you for your help!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello!

    First, remove the code you added and see if anything changes. Clear your site and browser cache.

    Secondly, disable the few plugins that you have, one by one, and see if you find the culprit.

    It looks like a plugin conflict to me. It might be the Endurance caching plugin.

    Clear your browser cache after you disable each plugin or check things in an incognito/private window.

    Your Page throws errors, there seem to be wrong paths in your code?

    
    14:25:42.805 box2085.temp.domains/~nadinebl/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1 Failed to load resource: net::ERR_CERT_COMMON_NAME_INVALID
    14:25:42.812 box2085.temp.domains/~nadinebl/wp-content/themes/twentysixteen/style.css?ver=4.9.8 Failed to load resource: net::ERR_CERT_COMMON_NAME_INVALID
    14:25:42.822 jquery.js Failed to load resource: net::ERR_CERT_COMMON_NAME_INVALID
    14:25:42.871 jquery-migrate.min.js Failed to load resource: net::ERR_CERT_COMMON_NAME_INVALID
    14:25:42.888 skip-link-focus-fix.js Failed to load resource: net::ERR_CERT_COMMON_NAME_INVALID
    14:25:42.888 functions.js Failed to load resource: net::ERR_CERT_COMMON_NAME_INVALID
    14:25:43.390 wp-embed.min.js Failed to load resource: net::ERR_CERT_COMMON_NAME_INVALID
    14:25:43.493 box2085.temp.domains/~nadinebl/wp-includes/js/wp-emoji-release.min.js?ver=4.9.8 Failed to load resource: net::ERR_CERT_COMMON_NAME_INVALID
    

    Hey guys,

    I am just now able to readdress this and thanks for your responses!

    Since my initial inquiry, I’ve gone to the site on my separate work computer and it appeared just fine. Additionally, I just tried it again and it also appeared fine.

    I realized that the issue was in fact that the https:// was making it look different. If it’s simply just nadineblan.co in the address bar, it’s fine.

    Now that I’ve figured that out, I would like to know exactly why this happens?
    Just for my own information and better understanding 🙂

    so, obviously there’s something wrong with your TLS Settings.
    I looked intoo it more deeply. Your https connection is served with two different certificates, one is invalid. You have one certificate from Let’s Encrypt which is valid, and one from Comodo which is invalid. Some files are being served with that certificate and fail.

    Conntact your Provider, they have to fix that.

    @danthefan, thank you so much for looking into this and explaining it! I will follow your advice and see how it goes. Cheers!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Mobile Version Loading On Desktop?’ is closed to new replies.