WordPress.org

Forums

Spun
[resolved] Mobile Version different after Changing Colors (4 posts)

  1. MaTo1983
    Member
    Posted 1 year ago #

    Hi there, I'm using Spun Theme!

    After I changed the color of my circles on my homepage, everything looked just fine with Firefox/Safari on my Mac. But when I open the page with my mobile there is only one row with all the circles among each other (instead of two rows of circles).

    I changened the color in these parts in my childtheme stylesheet:
    .hentry.no-thumbnail
    .hentry.no-thumbnail:hover

    How am I able to get "the original" mobile version to work again, but with my own color changes.

    Thats my site: http://www.charmedweddings.at/wp/

    Thanks a lot!

  2. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    Looks like the issue is because of the larger height, width and margin values you have defined for the circles. Is that something you followed from a guide I wrote?

  3. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    I've re-tested this guide and couldn't replicate your issue.

    You can resolve your issue by replacing all of the code in your Child Theme style.css file the code from this PasteBin page: http://pastebin.com/s02E0LZ9

    This Diffchecker page shows what I changed: http://www.diffchecker.com/4azwj4nq - Your original stylesheet is on the left and the PasteBin one on the right. The red shows what I removed & green what I added.

  4. MaTo1983
    Member
    Posted 1 year ago #

    WOW! Thanks a lot! Worked perfectly! You made my day!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic