• Resolved Steve

    (@steveatty)


    Has the mobile theme functionality been removed? I can’t seem to find it any more.

    Oddly enough I can see it from wordpress.com but its all grayed out.

    • This topic was modified 3 years ago by Steve.
Viewing 11 replies - 1 through 11 (of 11 total)
  • Gemma Evans

    (@gemmaevans)

    Hi @steveatty,

    Can you post your site URL here, so I can take a look?

    If you would prefer for that information to remain private, you can also contact us via this contact form:

    https://jetpack.com/contact-support/?rel=support

    Thanks!

    Thread Starter Steve

    (@steveatty)

    Sure it’s

    https://steve.tty.org.uk

    This is what I see from wordpress.com

    https://steve.tty.org.uk/wp-content/uploads/sites/2/2018/05/Screenshot_2018-05-30_16-59-53.png

    This is what I see in the backend admin on the site itself :

    https://steve.tty.org.uk/wp-content/uploads/sites/2/2018/05/Screenshot_2018-05-30_17-00-28.png

    It was enabled and working.

    Jetpack version is 6.1.1

    • This reply was modified 3 years ago by Steve.
    • This reply was modified 3 years ago by Steve.
    Plugin Support lizkarkoski

    (@lizkarkoski)

    Good morning –

    The mobile theme setting should be able to get toggled on/off still. I just had a look at it on my test site and it worked there. What happens when you try to click on the toggle for the mobile theme? Any errors given?

    Go to Jetpack – Settings and scroll about half way down to find the mobile theme option.

    https://steve.tty.org.uk/wp-admin/admin.php?page=jetpack#/settings

    Thread Starter Steve

    (@steveatty)

    As you can see from the screen shots it is greyed out on WordPress and not visible at all on the local backend

    Plugin Support lizkarkoski

    (@lizkarkoski)

    Thanks. It looks like there’s a plugin running some interference here with the way things are supposed to work.

    The mobile theme toggle is also grayed out when I look at my own site but I am able to activate it.

    My suggestion is to disable all the plugins on the site, and then see if you are able to activate that mobile theme toggle button.

    Add the plugins back one at a time until you find out which one is causing the trouble.

    One other thing to try is to disable/enable the mobile module – head to the Jetpack Dashboard page, scroll it down till its very end and click on ‘Debug’. That leads you to another page where you should click on ‘Access the full list of Jetpack modules available on your site.’

    From there, look for the modules you’d like to disable and turn them [off][on].

    Thread Starter Steve

    (@steveatty)

    There is no mobile module on the debug page.

    I am getting nothing in the error logs and I’ve not changed the set of enabled plugins for months.

    • This reply was modified 3 years ago by Steve.
    Plugin Support lizkarkoski

    (@lizkarkoski)

    Are you able to see the module from this direct link?

    https://steve.tty.org.uk/wp-admin/admin.php?page=jetpack_modules

    Did you find anything when disabling the plugins and reinstalling them one at a time?

    If you can temporarily disable the login_redirect.php plugin we can have a deeper look things. Otherwise, it’s probably going to be best to reach us through the contact form.

    Thread Starter Steve

    (@steveatty)

    No its not there – its like its not even part of the Jetpack plugin that I’ve got installed.

    Thread Starter Steve

    (@steveatty)

    I turned off all the plugins and it came back. I turned them on one by one – and got them all turned back on without it vanishing. So I’m not sure what was going on.

    Plugin Support lizkarkoski

    (@lizkarkoski)

    Ok, to clarify, things are working as expected now?

    Thread Starter Steve

    (@steveatty)

    Yes it all seems to be working.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Mobile Theme’ is closed to new replies.