Support » Plugin: xili-language » Mobile shows wrong language

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Michel – xiligroup dev

    (@michelwppi)

    I visit your website and found no trace that you use this xili-language plugin. Can you use support form in sixth tab of settings for better help.

    M.

    Hi,
    I used your support tab, but I got no answer.

    I’ve still got this problem..

    Plugin Author Michel – xiligroup dev

    (@michelwppi)

    I found trace of my emails replying to the support form at June 28th… (daniele…) Extract :
    Thanks for your return…

    What is the browser in your android ? can you have the same on your PC (chrome) to analyze language detection ?

    In your settings, what option do you uses to detect browser language or else set.. ?

    Soon,

    M.

    blackster000

    (@blackster000)

    Hi Michel,
    finally I found the root of the problem. I use cloudflare on my website to speed up page load.
    When it is enabled it display wrong language version to the user.
    When the cache is off all goes fine.

    Why I got this issue?

    blackster000

    (@blackster000)

    Now I will try to disable javascript Auto Minify from cloudflare settings

    Plugin Author Michel – xiligroup dev

    (@michelwppi)

    Thanks for your question and observation. As currently encountered in other circumstances, cache system forgot to cache for each language or “browser”. xili-language is free so it is fully impossible to forecast all every contexts.
    Have a good work !

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Mobile shows wrong language’ is closed to new replies.