Support » Plugin: Booking Activities » Mobile Responsive

  • Resolved kanak09

    (@kanak09)


    Hello,

    I intergrated your awesome plugin (for now i am testing the free version with no additional plugins). It works well but the design of the calendar doesn’t work in mobile version. The calendar shrinks to 86px and so I have 500px of blank…

    Is there a way to fix that please ?
    Thank you for your support

    Regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author yoancutillas

    (@yoancutillas)

    Hello, thanks a lot!
    The calendar takes 100% of the width of its container.

    If you are using Booking Activities with WooCommerce, the calendar is displayed next to the product image. So if your theme is not responsive, the calendar will be pressed on the right of the product image on mobile too.

    Go to Booking Activities > Settings > WooCommerce tab > set the “Booking form location on product pages” option to “Full width” to display it below the product image instead.

    Else, it may be a problem with your theme, or a plugin. Follow the instructions below “Booking Activities doesn’t work as it should” here: https://booking-activities.fr/en/documentation/faq/

    Once you have resolved the issue with the container, be aware that Booking Activities displays the “Week” view by default, or the “Day” view if the calendar is too small. You can change the threshold in Booking Activities > Settings > General > “Load the “Day” view if the calendar width is less than” option.

    Thread Starter kanak09

    (@kanak09)

    Hello,

    Thank you very much for your support. After many tries, and with your tips, I finally solved the issue. It was not about booking-activites plugin but because of my theme that define “table” as Block in a css media query < 640px …
    And that property was overriding the plugin css for table.

    That’s fixed now, thanks for your time, sorry for inconvenience as it was not your fault.
    Best regards

    • This reply was modified 4 months, 2 weeks ago by kanak09.
    Plugin Author yoancutillas

    (@yoancutillas)

    No problem, glad you could fix it!

    i have a wordpress website. The last of my entries giving Mobil Error on Google Search Console. My pages are responsive I tested them all but when I add new pages
    https://dentnis.com/sss/dis-teli-takmadan-dislerimiz-kendiliginden-duzelir-mi/ and https://dentnis.com/sss/lamina-dis-kaplama-nedir/

    these two pages of my website please can you help for this situation. Do I have to add a Mobil Plug in or sth like that?

    Plugin Author yoancutillas

    (@yoancutillas)

    This is the support forum for the Booking Activities plugin. You site doesn’t use Booking Activities. You may want to open a thread in the appropriate section : https://wordpress.org/support/

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.