WordPress.org

Forums

Custom Community
Mobile on Desktop - Incorrect View (8 posts)

  1. tawshaconnell
    Member
    Posted 2 years ago #

    Our site is showing as a mobile site on our laptop computer and not formatting correctly for our phones.

    Can we disable mobile viewing?

    Thank you,

  2. konradS
    Member
    Posted 2 years ago #

    hi tawshaconnell,

    go to Appearance -> Theme Settings -> General -> Responsive

    there you can disable responsive behaviour so its showing the same on all devices..

    hope this helps, konrad

    you can create an issue for every bug you find in the custom community issue tracker at github here: http://github.com/Themekraft/Custom-Community/issues

    thanks for the info, let me know if the problem helps out for now, konrad

  3. tawshaconnell
    Member
    Posted 2 years ago #

    Thank you for your quick response.

    Unfortunately, that's issue hasn't been able to be fixed with the responsive/non responsive option in theme settings.

    Unfortunately, this isn't an isolated issue as I had hoped as we are gearing from site visitors that they are experiencing the same challenge.

    The main thing we are focused on is seeing and having access to the blog feed and menus at all times from any device.

    Any help is appreciated. Thank you!

  4. konradS
    Member
    Posted 2 years ago #

    hi tawshaconnell,

    what is the bug exactly on your site? Do you have a link?

    And which device do you mean is showing bugs?

    The feed should be able to reach at yourdomain.com/feed

    Please let me know some exact details, konrad

  5. tawshaconnell
    Member
    Posted 2 years ago #

    My site is: http://www.organizedchaosonline.com

    I don't know about "bugs" per se.

    My site is showing as a mobile site on both desktop and laptop computers. When I click "View Full Site" at the bottom of the page, it won't respond.

    In addition to the mobile view, our blog feed (the custom community option) isn't showing any feed.

    Thank you for your help, Konrad.

  6. konradS
    Member
    Posted 2 years ago #

    wow awesome site! nice!

    add it to the showcase of custom community theme when ready:
    http://themekraft.com/custom-community/showcase

    sadly, i can't see the "View Full Site" link at the bottom of the page..

    here's a screenshot of how it looks for me
    and what i see is wrong or could be optimized:
    http://awesomescreenshot.com/0f51e1zy99

    * it's just there for 3 days *

    for the feed i have no idea, should work with just "/feed" at the end.. :-?

    let me know what else you mean, konrad

  7. tawshaconnell
    Member
    Posted 2 years ago #

    What a kind compliment, Konrad. Thank you!

    You pointed out issues we're currently working on with the site. So, good catch on all those.

    What I found is that any computer that doesn't have a current version of Firefox, etc, won't show the full site. It will only be available in "mobile view". As far as the feed, we're not sure what happened. We opted for a plugin that is working fine.

    I appreciate all your help and your quick responses. Thank you so very much.

  8. konradS
    Member
    Posted 2 years ago #

    did you change any theme files?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags