Support » Plugin: Easy FancyBox » Mobile not working damn! Help help help!

  • Resolved a_ahmed

    (@a_ahmed)


    So I have a big problem now. Just spent quite some time rebuilding posts on my wordpress page with custom high res thumbnails, fancy’d up etc… and with class fancybox-youtube, got it all working beautiful on workstation then tested on mobile and none of the links open in mobile.

    How can i fix this?!? Is there a way if on mobile to open direclty youtube link instead of the fancybox event?

    Help help help!

    http://wordpress.org/extend/plugins/easy-fancybox/

Viewing 1 replies (of 1 total)
  • Plugin Author RavanH

    (@ravanh)

    Hi ahmed,

    To disable fancybox on smaller screens, you need to upgrade to the development version (find it on http://wordpress.org/extend/plugins/easy-fancybox/developers/ under Other Versiosn) and then ad the following code to a text widget or your themes footer.php:

    <script type="text/javascript">
    if(window.innerWidth < 500 || window.innerHeight < 500 || window.outerWidth < 500 || window.outerHeight < 500 ) {
      jQuery(document).off('ready gform_post_render', easy_fancybox_handler);
    };
    </script>
Viewing 1 replies (of 1 total)
  • The topic ‘Mobile not working damn! Help help help!’ is closed to new replies.