Support » Plugin: MaxSlider » Mobile nav wrap causing empty slide

  • Resolved coleatkinson1

    (@coleatkinson1)


    Whenever I use this slider on a page/post other than homepage I get a blank slide at the end of my slideshow that is caused by the page-hero-slideshow-nav-wrap div, which displays the dot navigation on mobile resolutions.

    Is this a bug or am I doing something wrong?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Fotis

    (@markwaregr)

    Hi there,
    Thank you for using MaxSlider.
    Can you send me a URL so I can check the issue?

    coleatkinson1

    (@coleatkinson1)

    Sorry, I do not have a URL for you.

    Plugin Support Fotis

    (@markwaregr)

    Hi,
    I am sorry, can I somehow replicate this issue? Perhaps, follow some steps so I can see whats going on? Does this happen in our demo here also https://www.cssigniter.com/plugins/maxslider/ ?

    coleatkinson1

    (@coleatkinson1)

    No issues with the link you gave.

    I’ve seen the bug on two separate occasions on the ‘nozama’ theme. I created a slideshow with default settings, batch uploaded some images as slides, and then placed the shortcode on a page/post. I have not used maxslider on any other themes before.

    Issue appears in firefox and chrome.

    Plugin Author Anastis Sourgoutsidis

    (@anastis)

    Hi there,
    it seems this is a bug of the Nozama (and Nozama Lite) themes.
    Thanks for reporting this!

    To fix this until an update is released, you can rename the file nozama/maxslider/slider.php into slider-home.php

    If you’re using a child theme, you can safely do this change in the parent theme, as it’s going to be present in the next update.

    coleatkinson1

    (@coleatkinson1)

    Sorry, I should have provided the theme name in my initial comment. Thanks for the solution 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.