Support » Theme: Lodestar » Mobile menu not working in portrait mode

  • Resolved ggarret

    (@ggarret)


    Hello all,

    I was making changes to my site when I noticed that I am unable to expand the menu on my phone when it is in portrait mode (using both Firefox and Chrome mobile browsers). Touching the menu button has no effect. If I rotate my phone into landscape mode, the menu expands fine. The menu works fine on the desktop site.

    Anyone have any ideas? Thank you for your help 🙂

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi there,

    I visited your site as well and was not able to expand the menu in portrait mode. However, when I activated the Lodestar theme on my testing site and tried to expand that on mobile, it worked without issue. That tells me that it isn’t a theme related issue. It appears that it may be a plugin conflict of some sort.

    I want to see you can try temporarily disabling all of your plugins and if the Mobile menu not working in portrait mode, then we can most likely determine there is a plugin conflict.

    To figure out which plugin is causing the issue, reactivate each plugin one at a time, and try to reproduce the error after each one that you activate. If you experience the problem after activating a particular plugin, you’ve likely found the culprit. Depending on which plugin it is, I would try to find a replacement, and hopefully that will solve things for you.

    Hopefully this helps!

    Awesome! I found the plugin that was causing the issue. I didn’t even think to check the plugins for conflicts. Thank-you so much for the help 🙂

    Can you tell me what the plugin was?
    My problem is that the login option is not visible in portrait mode; only when I turn it round to landscape mode. Any suggestions?

    I can’t remember the exact plug-in name off the top of my head, I will double-check when I am back at work tomorrow. It was a social media-type plugin: an instagram widget or something like that. I just ended up disabling it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.