Support » Plugin: Max Mega Menu » Mobile Menu DashIcon Problem + Submenu only Vertical

  • Resolved TribHUN

    (@tribhun)



    Hey There

    I love your menu, but came accross a problem a few weeks ago, it wasn´t a problem, but now I need to use it.

    So, at the Mobile menu, I cannot change the Icons for any Toggle Bar. (Screenshot included). No pop-up or option, nothing works.
    Icon Problem

    Tried with different browsers, dont know what the problem is.

    —–

    I want to have a Sub-Menu with 3-4 menus, tried the “Disable Mobile Toggle”, but they come up vertical and I need horizontal. (tried a bunch of CSS, couldn´t figure it out)

    Sub-Menu problem

    My idea was a custom Sub-menu and there is the ICON problem, but the CON is that I cannot use the function “show only for logged in users”

    Thank You

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author megamenu

    (@megamenu)

    Hi Trib,

    Neither of the image URLs you’ve provided are working – can you check them please?

    The toggle block issue sounds like a JavaScript error. Can you check the page for JavaScript errors: https://www.megamenu.com/documentation/javascript-errors-console/

    Also try disabling all plugins.

    I’ve tried your URL – hack4work.com – and it’s throwing an error, but it does tell me you’re using Enfold. Please see this page for integration instructions for Enfold:

    https://www.megamenu.com/documentation/enfold/

    Regards,
    Tom

    Hi everyone
    I am using Mega menu
    its all working fine but on mobile, its parent menu link is not clickable as it all working for desktop and iPad.
    can anyone know how to fix it

    Plugin Author megamenu

    (@megamenu)

    Sk,

    Please post a new topic.

    Trib – just spotted you pasted a link to your site. First of all you need to get your current menu working properly – if that’s not working then it’s unlikely MMM will either. Then you will need to try disabling WP Rocket/clearing the WP Rocket cache as it could well be affecting the dashicons on mobile (ideally you should disable caching plugins whilst your site is in development).

    Regards,
    Tom

    where do i post topic here new

    hey

    how about this link:
    http://www.kepfeltoltes.eu/images/hdd1/2017/09/28/439mmm.jpg

    http://www.kepfeltoltes.eu/images/hdd1/2017/09/28/528mmm2.jpg

    At the URL, you have to add the /wordpress/
    http://www.hack4work.com/wordpress

    tried the disabling, but the ICON problem is still there

    Plugin Author megamenu

    (@megamenu)

    Hi Trib,

    I think you have the “Disable Mobile Toggle” option checked in the mega menu settings, which is why you don’t see any of the toggle bar icons. If you re-enable it make sure you clear the wp-rocket cache after making any changes.

    SK, you need to post at the bottom of this page

    https://wordpress.org/support/plugin/megamenu/

    Regards,
    Tom

    • This reply was modified 10 months, 3 weeks ago by  megamenu.

    Yeah Tom, I know about the Mobile Toggle (as I wrote about it in the first post), I can activate the Custom Mobile Menu, but cannot change any ICON. In any Browser, with disabling every plugin. (hence the first screenshot)

    The Perfect version would be as it is now, but the menu Horizontal, (second screenshot) but could not figure out how.

    THX

    Plugin Author megamenu

    (@megamenu)

    Hi Trib,

    Sorry, I’m getting confused here.

    I’ve just checked the icon selector (using Enfold) and it’s working OK for me here, so I don’t think the theme is the problem unless there has been an update for Enfold which I don’t have.

    Please can you double check that disabling all plugins doesn’t fix it, as I suspect it’s a CSS conflict with something else.

    Otherwise please get in touch through https://www.megamenu.com/support and we’ll take a closer look.

    Regards,
    Tom

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Mobile Menu DashIcon Problem + Submenu only Vertical’ is closed to new replies.