Support » How-To and Troubleshooting » mobile menu changes not showing up

mobile menu changes not showing up

  • I have a mobile menu for a client’s site. I made some changes to the mobile menu and they showed up fine on my phone. A little later I went and made some more changes the menu again but the changes don’t show up even though the menu changes show in admin.

    I cleared my smartphone cache and tried a second phone and the changes still don’t show up.

    I assume menu info is stored in the database? I logged into the database nut I can’t find the menu data. Where is it?

    Any ideas? Help please!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Andrew Nevins


    Forum moderator

    Which theme are you using?

    A theme called contractor. Can’t get a hold of theme creator.

    It’s weird that the first changes took but subsequent changes don’t. Has me totally baffled… and frazzled. 🙂

    Is the menu data stored in the database? If so, where?

    Ok, so I thought I finally figured out the problem but I guess not. I developed the site at a temp URL and then moved it to the root when done. I used Blue Velvet URL tool to change the URLs as well as changing widget URLs. Everything works great on both the desktop and mobile versions of the site except the changes to the mobile menu do not “take”. I found a bunch of URLs in the database that still had the old temp URL (including stuff for nav menu) so I changed them to the proper URL figuring this is what was causing the mobile menu problem. Unfortunately, the problem still exists after clearing mobile cache, etc.

    Any other ideas? This is driving me up a wall. Anyone?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘mobile menu changes not showing up’ is closed to new replies.