Support » Plugin: AddToAny Share Buttons » Mobile issue with buttons!

  • I had no problem at all with share or follow buttons at all, until last week I was navigating my site from my iPhone and all buttons just disappear but only on mobile, I have no issues on Desktop!

    I have like 5 sites and all of them presenting the same issue, I assuming that is due to a recent update or something, any thought?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author micropat

    (@micropat)

    The buttons are working perfectly on your site on mobile. See the FAQ for tips on finding the cause on your device:

    The share buttons are not displaying for me. Why, and what should I try?

    Since you’re on an iPhone, the cause is probably a “content blocker” app you have enabled, or a filter on your connection.

    I saw your FAQ, I have no content bloquear App at all, I have tried Safari, Fire Fox, Chrome… still no buttons.

    I was talking you is that everything was ok, I have not change any stuff on my iPhone browser/security or connection

    Actually besides your plugin I’m using JetPack share buttons and I see no probmes at all with those, only AddToAny buttons has disappear!

    Well… I have no time to troubleshoot your plugins, I will delete it and use JetPack instead.

    Thanks for your time ✌️

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Mobile issue with buttons!’ is closed to new replies.