Support » Plugin: The Events Calendar » Mobile Issue // Need Help

  • kellyalan

    (@kellyalan)


    Our site is desperadofilmfestival.com

    On my iphone, when I go to the events calendar from the menu and look at January 27 or 28 or 29, I get some back slashes and asterisks showing above the blue Export Month’s Events – how do I get hide those?

    Also, when I first select Jan 27, then click Jan 28, the first selection, January 27th, doesn’t close – shouldn’t that happen?

    Thanks — if there’s a “how to” about this, please send it link it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Caroline

    (@tribecari)

    Hi @kellyalan,

    Thanks for getting in touch! The slashes and asterisks you’re seeing appear to be originating from some type of malformed code, and I’m not able to replicate this effect on any other sites. I’d like to do a bit of troubleshooting to see if we can identify the source of this issue on your site!

    First of all, please make sure you are using the latest version of our plugins. Once you’ve done that, will you please follow the steps outlined in this article? This will allow us to determine if there is a problem in our plugin or a conflict with the theme or other installed plugins.

    Let’s start there and see what we find!

    Thanks,
    Caroline

    Thread Starter kellyalan

    (@kellyalan)

    Thanks for the quick reply. The version I have is Version 4.3.5.

    I went through the checklist and found that if I deactivated W3 Total Cache then the Events plugin works perfectly.

    Is there another caching plugin you recommend to work better with your plugin?

    Plugin Contributor geoffgraham

    (@geoffgraham)

    Hey there!

    I haven’t personally tested other caching plugins with The Events Calendar, but as long as the one you choose allows you to selectively cache/minify/compress assets, then you will be golden.

    Cheers!
    Geoff

    Hi there,

    Looks like it’s been a few weeks or more since we’ve seen activity on this thread! I’m going to go ahead and mark this resolved, but should you still need assistance, please don’t hesitate to open a new thread!

    You may also find the following documentation helpful to search in the future:

    TEC Knowledgebase
    TEC Technical Documentation

    Cheers,

    Shelby 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Mobile Issue // Need Help’ is closed to new replies.