WordPress.org

Forums

User Submitted Posts
[resolved] Mobile Image Uploads (8 posts)

  1. PlanitDev1
    Member
    Posted 9 months ago #

    This is a duplicate issue of another post, which was marked as resolved but never actually resolved.

    We have a responsive site using USP and the uploading functionality works beautifully on desktop sites. Images are being uploaded to the library and into the featured image area. Everything is displaying properly on our templates as well.

    The problem is on mobile. Testing with a Samsung Galaxy4, after clicking on choose file, I'm given a choice to use my Camera or Video. There is no option for using Gallery, which is where all previously taken images are stored. If I select Camera, I am able to take a photo and its file name appears next to the choose file button just like on desktop. However once the post is submitted, this image never appears in the WP admin. It's not attached as a Featured Image, nor is it in the Media Library. The post content does submit fine, it's the images that are missing completely.

    Could this issue please be looked into further? I will do some further testing on other devices in the meantime.

    https://wordpress.org/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 9 months ago #

    I wish I could help but I do not have any Samsung devices to test on.. I do know that in general, mobile uploads work fine. I test on several versions of iPads, iPhones, Google Nexus, and a few other misc. devices -- all upload as expected.

  3. Jeff Starr
    Member
    Plugin Author

    Posted 7 months ago #

    Gonna go ahead and close this thread. Feel free to follow-up with any new infos. If you can find anything specific I will be glad to try and implement any required solutions. Thank you for the feedback.

  4. okaybody
    Member
    Posted 7 months ago #

    i have also same issue.
    uploaded with my sony z1 but i can not find that image file anywhere on wordpress. i tried with iphone and samsung and failed also.
    is it because of the theme i use?

    the author just mentioned it works on iphone and most of mobile devices
    but i dont know why..

    Ipad works..hm

    pls help if anyone got clue.

  5. elepetit
    Member
    Posted 7 months ago #

    I have the same issue on Iphone 5s
    no image upload

    thx

  6. Jeff Starr
    Member
    Plugin Author

    Posted 7 months ago #

    Are you able to upload via desktop browser or any other device?

  7. elepetit
    Member
    Posted 7 months ago #

    yes via desktop it's ok

  8. elepetit
    Member
    Posted 7 months ago #

    ok works fine, just pb of image size....

    thx for the job

Reply

You must log in to post.

About this Plugin

  • User Submitted Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.