Support » Plugin: WP Photo Album Plus » Mobile device

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jacob N. Breetvelt


    Photo Albums -> Settings admin page Table I-A1 is 640 set to auto




    I was really worried about the display of images on iPhone’s and Sony’s etc.
    The solution has been to apply this value [auto] in tableI-A1

    Really god plugin

    Did that actually work?
    I tried changing the value from 640 to auto and it stopped the slideshow from working on phones and made the website appear half width on the phones. Then I went to Settings Table 1, B and attempted to enter auto in the first field and fit into the second field but an error occured indicating a numeric value was required.
    Jacob, are you sure this plugin be made to be responsive?

    Yes, it works for me. The width of the area where the slideshow is placed, is 540 pixels.

    Thanks natureshutterbug! Good suggestion.
    I also found that the issue was caused my my not doing the Quick Setup. I have used this plugin before and never completed the quick setup. It turns out the quick setup is not optional! Once I completed the Quick Setup the slideshow and photo gallery began functioning on the phones. I also took your advice and changed the slideshow width to 540.
    Now I am going to go to the other site where I installed this plugin and make sure to complete the Quick Setup.
    I am glad that was an easy solution. I really like how this plugin works. Jon

    I did not suggest setting it to 540. I just mentioned that my use of auto which worked, was in a column on the page that was 540 pixels wide. The setting is auto.

    Hate to be difficult, For a time the slideshow worked perfectly on cell phones but did not work at all on computers. I have deactivated and reactivated, run the Quick Setup a few times, put the settings all back to the way they were. No Luck. Now it does not run on either cell phones or computers. backticks' www.brianrmcclellan.combackticks’

    I ran the quick setup on my other installation of this plugin and changed the one field to auto and it works perfectly on both cell phones and computers. No problem on that installation, just this one.
    I am using the WordPress 2014 default theme. May experiment with a different theme.
    If anyone has any suggestions, please let me know.
    Thanks, Ian

    The solution was to disable all the other plugins then the slideshow began working on both phones and computers. Issue solved!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Mobile device’ is closed to new replies.