WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Mobile detection issue

[Resolved] Mobile detection issue

  • Hi. I originally accessed the design site via the WordPress plug-in and began customizing my site. A popup appeared asking me to log in to save my modifications and I did via Facebook. Once signing in, I was redirected to set up a site so after some looking around, I entered the url and proceeded to redo my modification and save the mobile site.

    The plug-in is activated yet my site isn’t redirecting to the mobile version. When I go to the plug-in interface and click the link it wants me to log in and start a new site. Where do I go from here to get the mobile to work?

    http://wordpress.org/extend/plugins/mobile-website-builder-for-wordpress-by-dudamobile/

Viewing 3 replies - 1 through 3 (of 3 total)
  • This is not a free Plugin

    Redirect to facebook site after we alloow this site to facebook

    Than Say SORRY! this is not working with your browser

    Its a SPAM

    Thanks for the support guys. I did get the mobile redirect working but when the mobile site updated (synched I guess) the page customizations that I did were lost on the visible site. Not sure why I would see a site with everything that I removed. Anyway, poor support, deceptive on what is included and not from the start and not interested.

    Plugin Author rjjeff

    @rjjeff

    Hi Rob,

    It sounds like you might have created two different mobile site by accident. If you’d like I can take a look into the issue for you. If you’d like, shoot us an e-mail at support@dudamobile.com with your site name and describing your issue, we will be more than happy to help out.

    Thanks,
    Russ

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Mobile detection issue’ is closed to new replies.