Support » Fixing WordPress » Mixed up files, I think

  • When I click on Presentation, I go to a log-in for the SQL server administration screen. When I log-in, there I am with a bunch of SQL controls.

    What file is misnamed?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Correction: it goes to the PHP administration page, not SQL.

    Mark (podz)

    (@podz)

    Support Maven

    It all installed correctly ?
    Does the rest of the blog work ?
    Who is your host ?

    Yahoo. Yes, about everything else (I think) works,* but the <site admin> under Meta at the bottom right of the page also takes me to the login for PHP administration.

    If I know what I need to edit, I can edit files.

    * I am able to change the name of the blog, and the one line of text under the name. I can post (but I have to edit a post, hit Manage, then hit write). I can do links. I can do categories. I tried one plugin, but it crashed the whole thing. It worked again with that plugin removed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Mixed up files, I think’ is closed to new replies.