Support » Plugin: NextScripts: Social Networks Auto-Poster » Mixed Content Warning on New Post Page

  • Sometimes when going to add a new post (classic editor) I get a mixed content warning on my HTTPS site. Upon inspecting the issue seems to be an unsecured image URL linked to this plugin (the image itself doesn’t exist at the source):

    http://gtln.us/img/nxs/noImgC.png

    Can I suggest you either use a local image for the plugin or change that URL to https, since in the future Chrome will block pages with mixed content errors. I can correct for this by manually editing the plugin but obviously that is not desirable.

    • This topic was modified 3 months, 2 weeks ago by ispreview.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.