Support » Plugin: Jetpack by WordPress.com » Mixed content warning

  • Resolved Shane Gowland

    (@thewebatom)


    Hi,

    Yesterday I started receiving mixed content warning errors on all of my JetPack-connected WordPress websites.

    Mixed Content: The page at ‘https://widgets.wp.com/notes/?jetpack=true&v=20150706&locale=en_US#https://tehsims.com/’ was loaded over HTTPS, but requested an insecure image ‘http://graph.facebook.com/v2.2/979852388711807/picture’. This content should also be served over HTTPS.

    https://wordpress.org/plugins/jetpack/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor csonnek

    (@csonnek)

    Happiness Engineer

    Can you let me know what site you’re having this problem? Once I have that information, I’ll be better able to help.

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    Thanks!

    Hi,

    Thanks for the response, but it looks like the warnings have gone away on all affected websites.

    Seems as though WordPress.com or Facebook fixed whatever the behind-the-scenes problem was.

    Plugin Contributor csonnek

    (@csonnek)

    Happiness Engineer

    Seems as though WordPress.com or Facebook fixed whatever the behind-the-scenes problem was.

    Well, I work for WordPress.com (we’re the ones that make Jetpack) and I’m unaware of any changes we’ve made in the past day. But, I’m not going to look a gift horse in the mouth – I’m happy it resolved itself!

    Let us know if we can help with anything related to the Jetpack plugin in the future.

    Cheers!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Mixed content warning’ is closed to new replies.