Support » Plugin: Smart Slider 3 » Mixed Content Preventing Slider From Working

  • Resolved laymonk

    (@laymonk)


    Hi,

    I am using beaver builder and used a short code to load a slider, but the slider refuses to display on the page.

    Using developer tools, I can see it’s mixed content (see image).

    Although I am not moving from http to https (was always https), I have followed the instructions at (https://smartslider3.helpscoutdocs.com/article/1311-moving-from-http-to-https) but that has not helped.

    Setting the suggested parameter completely broke the site:

    
    define('WP_CONTENT_URL', 'https://example.org/');
    

    PS: I have seen no way to attach an image .. so, here is the mixed content error

    
    Mixed Content: The page at 'https://example.org/' was loaded over HTTPS, but requested an insecure image 'http://image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjEyMDAiIGhlaWdodD0iMzAwIiA+PC9zdmc+'. This content should also be served over HTTPS.
    
    • This topic was modified 1 year, 11 months ago by laymonk.
    • This topic was modified 1 year, 11 months ago by Jan Dembowski.
  • The topic ‘Mixed Content Preventing Slider From Working’ is closed to new replies.