Support » Theme: Optimizer » Mixed content (non-https) with images

  • Resolved TIEro

    (@tiero)


    Hello,

    I’m getting “mixed content” (i.e. insecure) warnings using Optimizer. Looking at the page source, it’s the images: the logo, the images in the slider and so on, all of which use variables set by Optimizer.

    I have my home_url and site_url set to https and .htaccess forcing https on all URLs.

    Can you please tell me how to fix this?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author OptimizerWP

    (@layerthemes)

    @tiero Please remove the logo image and the slider image. Save the settings, and then add them again.

    Thanks

    Thread Starter TIEro

    (@tiero)

    That appears to have done it, thanks.

    You know, you may be better off storing a relative path and having WP add the base URL to the front of it, so that an http-to-https change (or domain change or whatever) wouldn’t affect it. 🙂

    Thread Starter TIEro

    (@tiero)

    (Closing)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Mixed content (non-https) with images’ is closed to new replies.