Support » Plugin: WordPress OAuth Server ( Login with WordPress ) » Mixed content blocked

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author miniOrange

    (@cyberlord92)

    Hi,

    This looks like an issue due to google ads plugin you are using.

    Can you please share the link to your Authorize endpoint so that we can confirm the issue.

    If you are not comfortable sharing URL here, please send us on info@xecurify.com

    jordiblanchcarles

    (@jordiblanchcarles)

    jordiblanchcarles

    (@jordiblanchcarles)

    Hello,

    I’ve finally discovered that the problem was related to my hosting provider.

    Thank you!

    Plugin Author miniOrange

    (@cyberlord92)

    Thanks for the update.

    Let us know if you see any other issue or need any help with the seutp.

    @jordiblanchcarles Hay, i guess youre also hosting on 1u1. Im struggling with the same problem. i disabled the domain parking but now receiving an 500 error page.
    What did you do to solve the problem?

    Hello @milospreuten, I really don’t remember exactly, because I remember I followed 1&1 technical service guidance, but I think they asked me to change the .htaccess file located in /clickandbuilds/MyWebName.

    Check that your .htaccess file shows the following content at the end:

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /

    RewriteCond %{SERVER_PORT} 80
    RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R,L]

    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    AddHandler x-mapp-php5.5 .php

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    You can always ask 1&1s technical service, they solved my problem quite fast.

    Regards.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Mixed content blocked’ is closed to new replies.