WordPress.org

Support

Support » Plugins and Hacks » Advanced Category Excluder » [Resolved] misterious error?!?!

[Resolved] misterious error?!?!

  • all is working fine until today, I have some error messages, triying to deactiva-activate plugin says:

    The plugin generated 406 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    and all post on my site are hidden, and getting this error:

    Warning: Parameter 1 to ace_where() expected to be a reference, value given in /home/dskmusic/public_html/wp-includes/plugin.php on line 230

    Warning: Parameter 1 to ace_join() expected to be a reference, value given in /home/dskmusic/public_html/wp-includes/plugin.php on line 230

    what happend???

    thanks

    http://wordpress.org/extend/plugins/advanced-category-excluder/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author DjZoNe

    @djzone

    Upgrade to 1.4.4 and it will be solved 🙂

    and about the error in version of widget? after update to 1.4.4 a pending update of this modules is always active… I updated manually and directly from my wordpress, and gets the same result. I have to change manually the version number in the php of the widget

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] misterious error?!?!’ is closed to new replies.
Skip to toolbar