• Resolved pipoulito

    (@pipoulito)


    Hi,

    Although everything worked well, i have a problem since few days.
    Google tell me that ECommmerce data are not received.
    My GA account is well configured because it worked so i don’t understand …
    Thanks a lot

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Tatvic

    (@tatvic)

    Hi,

    Thank you for contacting us!

    We did a quick look of your store & found that our plugin is working well on your store up to checkout page. However, we are unable to test the “thank you” page of your store due to payment method.

    We request you to share view level access of your analytics account at analytics2(at)tatvic(dot)com so we can verify the same.

    Hope to hear you soon!

    Thanks & Regards,

    pipoulito

    (@pipoulito)

    thanks for you quick answer ! i created the account in GA as you can log now
    thanks

    Jeremiah

    (@jprummer)

    Mine also stopped working three days ago after updating WooCommerce and your plugin. It’s just the conversion component that’s failing.

    pipoulito

    (@pipoulito)

    so does it means we should wait for an update…? thanks

    Plugin Author Tatvic

    (@tatvic)

    Hi,

    Thank you for sharing access!

    We did a quick look of your analytics account & found that this might be a redirection issue on the “thank you” page since we haven’t found any pageviews for the “thank you” page of your store.

    Our plugin will track the data if a user completes the transaction via a 3rd party payment gateway and automatically redirected back to your store’s standard thank you page. In your case, it might be possible that users are not redirected to the “thank you” page automatically or it will not count as a standard “thank you” page.

    Kindly re-verify the auto-redirection for the 3rd party payment methods & share your thank you page URL.

    Hope to hear you soon!

    Thanks & Regards,

    pipoulito

    (@pipoulito)

    Hi,

    Thanks for your answer, but i don’t understand because, yes , customers are redirect by the default thank you page after the payment…
    thanks

    Plugin Author Tatvic

    (@tatvic)

    Hi,

    Your standard URL should be like this: https://emoh-mobilier.com/checkout/order-received/1234/?key=wc_order_####### but we haven’t found any pageviews for this type of URL for last 7 days in your analytics account

    Thanks & Regards,

    pipoulito

    (@pipoulito)

    maybe because there has not been any orders since 7 days, is it possible ?

    pipoulito

    (@pipoulito)

    hi, please , could you tell me what should i do…?
    thanks a lot !

    Plugin Author Tatvic

    (@tatvic)

    Hi,

    Yes, obviously if there is no orders in last 7 days then there is no page views & sales tracking in GA account.

    Now to only way to test this is by doing dummy transactions on your store but we are unable to test the “thank you” page of your store due to payment methods so if possible then share some dummy payment credentials for it.

    Thanks & Regards,

    P.S: You can contact us directly at analytics2(at)tatvic(dot)com & share the details over there

    • This reply was modified 2 years ago by Tatvic.
    pipoulito

    (@pipoulito)

    hi,
    i have just made a fake order and i have the type of url that you mentioned…
    so could you have a look please ?
    thanks

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Missing WooCommerce data’ is closed to new replies.