Support » Plugin: Ocean Extra » Missing widget after update

  • After updating to the new version I lost some widgets I used on my site. It was widget “Custom Link” I used in footer. I would like it to get back. How?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author oceanwp

    (@oceanwp)

    Hello, sorry for this issue, you probably have this problem because you are on a very old PHP version, I strongly recommend you to ask your web host to upgrade to PHP 7, your site will be faster and much more secure.
    The widgets don’t work for PHP version under PHP 5.6 which is already an old version so if you are on PHP 5.4, you absolutely need to upgrade to PHP 7 as soon as possible.
    Feel free to ask if you have any questions or issues after the upgrade.

    Did the PHP update help?

    Plugin Author oceanwp

    (@oceanwp)

    Hello @ehlersanalytics, if the PHP version is 7, you will have no problem at all for sure, but if it is PHP 5.4 or older, as it is a very old PHP version, yes, the widgets will not work.

    Hi @oceanwp,

    I have the same problem with the footer, although all Ocean Extra widgets are gone. I have PHP 5.6 running. But the PHP update will influence all my sites (3 currently) since they are subdomains and hence I am a bit hesitant to update since at least 2 pages work as desired. And the last OceanWP (Extra) update might be the problem. But rolling back also didn’t do the trick, neither has reinstalling. I don’t want to risk 3 pages for a non-functioning footer on one site.

    How save is a PHP update in general?

    Plugin Author oceanwp

    (@oceanwp)

    Hi, PHP 5.6 is old too, to avoid any issue with this PHP version, I allow widgets only for PHP 7.0 minimum, and I strongly recommend any users to upgrade to PHP 7.2 or 7.1, your site will be more secure and much faster.

    Ok, I just updated to PHP 7.1 (hoster does not provide 7.2). Sites seem to look intact. But it didn’t fix the problem. Widgets are still gone and also not selectable.

    Plugin Author oceanwp

    (@oceanwp)

    PHP 7.1 is good, if the widgets are still gone, there is a big problem because it should work perfectly, can you open a pre-purchase ticket here: https://oceanwp.org/pre-purchase-question/
    Send me the login details of an admin account, I will try to see what is wrong.

    I somehow managed to get the footer back. Played with rolling back again and this time it worked.

    Plugin Author oceanwp

    (@oceanwp)

    Glad to hear that, because with PHP 7.1, you should have no problem.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Missing widget after update’ is closed to new replies.