Support » Plugin: EWWW Image Optimizer » …missing: webp.

  • Resolved merkwort

    (@merkwort)


    Hi there,
    firstly I´d like to thank you for your great job on this plugin, and especially for providing it for free.

    I am getting this message after activating webp:

    EWWW Image Optimizer uses jpegtran, optipng, pngout, pngquant, gifsicle, and cwebp. You are missing: webp. Please install via the Settings Page or the Installation Instructions.

    And unfortunatelly I cannot find anything helpful through the internet to solve this.

    Could you please help me solve this issue, because this error message I cannot remove from backend, however in the settings-panel I get a green Image with white letters WEBP, and I´m assuming that it works. But this Error message is telling me that there is something wrong.

    When I navigate to wp-content/ewww/ I can see jpegtran, optipng, gifsicle, and cwebp Files, if this helps you in any way understanding this issue.

    Greetings,
    Wilhelm

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘…missing: webp.’ is closed to new replies.