Support » Fixing WordPress » Missing View Post link in Editor

  • HELP! Can anyone tell me how to get this back?

    “Post updated. View post” link that you click on right above the title box is missing.

    I know there is a x on the far right that can be clicked that makes it go away and I must have clicked it by mistake.

    I have tried to reinstall word press to see if it would come back but it did not.

    How do I get that back?

Viewing 9 replies - 1 through 9 (of 9 total)
  • If you really think re-installing WordPress would help in this case, you can do it, it’s pretty simple to do that. Just go to Dashboard and re-install and see it for yourself if that helps.

    • This reply was modified 2 years, 2 months ago by Afnan Abbasi.
    Thread Starter jrw422

    (@jrw422)

    I have already done that Afnan.

    Did that work?

    Thread Starter jrw422

    (@jrw422)

    No it did NOT!

    There is a “View Post” button on the WP Admin Bar as well. Why not you just use that?

    Thread Starter jrw422

    (@jrw422)

    I do use that. However, every time I use that it, a popup asks if I want to leave the page. Very annoying! The one that is missing did not do that.

    • This reply was modified 2 years, 2 months ago by jrw422.

    I did test it on my local WordPress installation and the pop up does not appear for me unless I am editing the post and click “View Post” without saving it. Do you want to see the post while you are editing the post? Isn’t that actually just previewing the post?

    And possibly that green colored bar with “View post” is missing because you are using a plugin which might not be compatible with Gutenberg. Maybe try deactivating all your plugins and testing it again to see if that is a plugin conflict.

    Thread Starter jrw422

    (@jrw422)

    After I am done editing after I hit publish, and then hit view post it does it..

    I thought of the plugin conflict and tried that. Still does it.

    I have 9 websites that are set up the same way with the same plugins. It dose not do it on but only one of them. And wouldn’t you know, it is the one I post on the most!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Missing View Post link in Editor’ is closed to new replies.