Support » How-To and Troubleshooting » Missing toolbar in text editor

Missing toolbar in text editor

  • I’ve just installed 2.0 from scratch. Most things seem to be working ok at first glance.

    Except the new text editor. Where are the toolbar buttons? I can’t bold, blockquote, italicise text etc.

    Does anyone know how I can get the toolbar to work?

Viewing 5 replies - 1 through 5 (of 5 total)
  • If you miss the Rich editor, you can go to “My account” – upper right corner of the admin interface. Far down on that page you have a check box to set the type of editor you want to use.

    Just tried that – still no toolbar. Checking the toolbar tag in the wordpress help it looks like a couple of other people have this problem – but no-one seems to have found a solution yet…


    Problem solved. For some reason the /wp-include/js folder was missing entirely from my install.

    Have now installed it and, as you’d imagine, the editor now works a treat.

    It’s always something dumb.

    petit – thanks for your help.

    You’re welcome, and thanks for letting us know!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Missing toolbar in text editor’ is closed to new replies.