Missing toolbar in posts + no image uploads (2 posts)

  1. Temporaryism
    Posted 3 years ago #

    Hi guys

    This is a pretty serious problem for me, so any help or suggestions would be great.

    Basically I have a couple of problems. The main one is that when I load up the page to enter a new post the font toolbar does now appear. This is in HTML view, so the bar that allows you to insert <em >< /em> by just highlighting and clicking the i. It doesn't appear whatsoever.

    I also can't add pictures, when I click the 'upload/insert' button nothing pops up usually. When the box does appear it doesn't look correct and when I click 'select files' nothing happens. Clicking 'browser uploader' does nothing too.

    Finally I can't add tags, I can type them in, but clicking 'add' does nothing.

    Here are a couple of screen shots with some crude circles to show you where things are missing/look incorrect.

    I'm using the most up to date version of Firefox (10.0.2) and Chrome (17.0.963.66) and it's happening on both. I've uninstalled and reinstalled both, run ccleaner, and I've tried disabling plugins. None of these things helped. The other people that are running the site with me are not experiencing these problems.

    Any ideas? Thanks.

  2. Temporaryism
    Posted 3 years ago #

    Please can anyone help me with this? I've tried everything I can think of and I'm getting desperate.

Topic Closed

This topic has been closed to new replies.

About this Topic