WordPress.org

Support

Support » How-To and Troubleshooting » Missing 'title' tag of images in galleries in 3.5

Missing 'title' tag of images in galleries in 3.5

Viewing 7 replies - 1 through 7 (of 7 total)
  • Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    Once you’ve selected an image, the title, alignment, etc.. show up on the right hand side.
    No?

    esmi

    @esmi

    Forum Moderator

    I don’t understand why they removed the title tag. Many gallery scripts rely on this to display the title. Any idea how to get it back? Some kind of plugin? I guess I will be not the only one who will be missing this feature.

    esmi

    @esmi

    Forum Moderator

    It’s an accessibility issue. You should not be relying on title attributes for important information as not all user agents access or render this attribute. If you need to relay important information to visitors, use the caption functionality.

    OMG..WHY remove this option i think was a bug too. and i dont understand too why they removed the title tag, was very VERY and VERY good for my blog. and now? what i can do? just make double work because i have to set the title clickin on my picture in my post and click modifiy..
    this wordpress 3.5 it’s full of stupid changes.
    other question, if i miss to set title i can have some penalization from SEO ?

    esmi

    @esmi

    Forum Moderator

    if i miss to set title i can have some penalization from SEO ?

    No.

    esmi

    @esmi

    Forum Moderator

    I’m sorry (but not actually sorry) that the tooltip community has felt slighted by this one, but we won’t need to make a change. We made a choice, and this choice on the whole benefits all users and readers, not just those using screenreaders. How often have you moused over an image on a WordPress site and saw “IMG_1234”? One of the lamest things ever. Never again.

    Tooltips can still be added by opening the Edit Image modal and inserting something into the title attribute box. The only change is that the “Title” field — which is the name of an image’s attachment page — does not populate the title attribute.

    http://core.trac.wordpress.org/ticket/18984

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Missing 'title' tag of images in galleries in 3.5’ is closed to new replies.