Support » Plugins and Hacks » Gallery by BestWebSoft » Missing the red upload button in gallery edit page

  • Resolved yuningilike

    (@yuningilike)


    Hi Gallery-plugin expert,

    I’ve suffered this issue with at least 3~4 plugin updates – but it’s still there.

    The red upload button was there, with original WP 3.5.2, but it was short time – someday I lost that button, and unfortunately the “add media” button (provided by WP itself) also doesn’t work (but it works for any other pages except gallery).

    Then, according to search result, I checked directories permissions from wp-contents to uploads of gallery-plugins and make sure all of them are 755, but no luck.

    Now I update my site to WP 3.6, but the issue still exists, the only way I add images into an existing gallery page is – add it through media library uploader, and manually attach them ONE BY ONE into existing posts/pages – then choose the gallery page – that really brings me too much work load.

    PLEASE HELP~~~ RIGHT NOW~~~
    Thanks in advance.

    Fisherworks from http://fisherworks.cn

    http://wordpress.org/plugins/gallery-plugin/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Update: then I tried disable all the other plugins and switch theme to official “2013”, but still no luck…

    Plugin Author bestwebsoft

    (@bestwebsoft)


    Hi,

    the “add media” button (provided by WP itself) also doesn’t work (but it works for any other pages except gallery). – Could you please specify what exactly doesn’t work, what errors occur.это как?

    As you have updated, please, check the access permissions to all the folders.

    you should have permissions set to 755 for the folders wp-content, plugins, gallery-plugin, upload, files.
    Here is some useful information for you http://codex.wordpress.org/Changing_File_Permissions#Shared_Hosting_with_suexec .
    You can use standard uploader on the same page of the gallery editing and the uploaded images will appear in the block above the custom uploader.

    Sincerely,
    Support Team

    Hi Bestwebsoft,

    Thanks for your support even it’s a nonprofit version.

    1) When I tried use the “add media” button during editing of a gallery page (which already lost the red upload button), the “add media” just doesn’t work like nothing happened after clicking it – but this “add media” button works well when I try to edit another post or page – except gallery page.

    2)Yes I tried setup 755 permissions from wp-content to files (with direct ftp access to Godaddy hosting space), every level has been confirmed, but still no luck.

    Believe me, that I’ve checked most posts here in this forum before raising this question, is there any other possibility to cause this problem?

    Thanks again, sir.

    Ning

    Plugin Author bestwebsoft

    (@bestwebsoft)


    Hi yuningilike,

    Please provide an access to your admin panel and ftp via our support forum so that we could analyze the problem.

    Sincerely,
    Support Team

    Thanks, but where I could send you a private message?

    Ning (FisherWorks)

    Plugin Author bestwebsoft

    (@bestwebsoft)


    Hi yuningilike,

    You can send us a private message here http://support.bestwebsoft.com/.

    Sincerely,
    Support Team

    Hi bestwebsoft,

    Request #323 has been created, pls help at your convenience, and thanks a lot.

    Ning (FisherWorks)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Missing the red upload button in gallery edit page’ is closed to new replies.