WordPress.org

Support

Support » How-To and Troubleshooting » Missing the dashbord

Missing the dashbord

  • Everything else in the admin panel is there, but the dashboard only shows the top menu, nothing below.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Does it look the like the picture in this thread? http://wordpress.org/support/topic/65565?replies=9

    I get that same thing too, except it’s for my other 2.1 alpha1 test blog. The first one I have however, is there and working.

    I just did a fresh install on $wp_db_version = 3672; I have sent an email via the list, but got no word on it. [rolls eyes] It’s weird though, because the index.php file, doesn’t seem to be missing anything..

    And also, it works for everything else, just not the main dashboard page, even though right after fresh install, it was there… =/ So Handy, do you think you could give me a hand? LoL! Sorry, couldn’t resist it lmao!

    spencerp

    Hey spencerp – check that thread I linked. Perhaps we’re wrestling with the same issue? If so, I’ve some work-arounds listed.

    Ok Handy, thanks and I will. =) I’m just kind of still surprised though, the first one went flawlessly..hmm.. =/ I was even thinking about just uploading certain files from the wp-admin folder..from the previous 2.1 alpha1 copy that did work.

    But thought about it again, better not, since they included some more new features n stuff. =D Gotta love the spellchecker that’s just been added LoL!.. Anyway, I’ll check it out k..

    spencerp

    Ok, I have tried clearing the cache, that worked for the time being. Once in there, it was showing…went to say: Bookmarks page, and then back to the Dashboard page was gone again..sigh.

    I’m starting to think that maybe, just maybe, it has something to do with me running that database right beside the other one? Cause I have the other 2.1 blog’s prefix at: wp_2 and the first one’s prefix at: wp_ .

    But, I’m still not sure why or how that would screw it up though..so I’ll keep digging on it..

    spencerp

    Yup! Seen that already..and was thinking the same thing too lol! =) 😉 Just was trying to find what or where to change though..sigh. Was looking through some of the files in the wp-admin folder..but maybe I’m overlooking something, or it’s being called in another file perhaps.

    Going to see something here once..

    spencerp

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Missing the dashbord’ is closed to new replies.